Begin an empty project.

In browser: Access the header file. Edit->select all, Edit->copy.

In Studio: File->New ... C++ header, name it cses2503.h. Edit->paste in the header file contents and save it.

In browser: Access the test driver code for the library. Edit->select all, Edit->copy.

In Studio: File->New ... C++ source, name it correl.cpp (or whatever you want your main file name to be). Edit->paste in the driver code and save it.

In browser: right-click and download the library file. This corresponds to the "object" file I told you about in class. Save it to your project directory.

In Studio: Project->Add To Project->Files ... cses2503lib.lib. You should now be able to build and run the program.

Once the test driver is working, you can modify the main routine to create your solution to the project.